MullionTypeSet.Insert Method

MullionTypeSetInsert Method

Insert the specified mullion type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual bool Insert(
	MullionType item
)
Public Overridable Function Insert ( 
	item As MullionType
) As Boolean
public:
virtual bool Insert(
	MullionType^ item
)
abstract Insert : 
        item : MullionType -> bool 
override Insert : 
        item : MullionType -> bool 

Parameters

item  MullionType
The mullion type to be inserted into the set.

Return Value

Boolean
Returns whether the mullion type was inserted into the set.
See Also