ParameterTypeId.AnalyticalElementHasAssociation Property

ParameterTypeIdAnalyticalElementHasAssociation Property

"Has Association": Used for Analytical Member, Analytical Panel, Structural Columns, Structural Framing, Floors, Walls, Structural Foundation

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId AnalyticalElementHasAssociation { get; }
Public Shared ReadOnly Property AnalyticalElementHasAssociation As ForgeTypeId
	Get
public:
static property ForgeTypeId^ AnalyticalElementHasAssociation {
	ForgeTypeId^ get ();
}
static member AnalyticalElementHasAssociation : ForgeTypeId with get

Property Value

ForgeTypeId
See Also