ParameterTypeId.JoistSystemNewBeamTypeNoFamNameParam Property

ParameterTypeIdJoistSystemNewBeamTypeNoFamNameParam Property

"Beam Type (No Family Name)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId JoistSystemNewBeamTypeNoFamNameParam { get; }
Public Shared ReadOnly Property JoistSystemNewBeamTypeNoFamNameParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ JoistSystemNewBeamTypeNoFamNameParam {
	ForgeTypeId^ get ();
}
static member JoistSystemNewBeamTypeNoFamNameParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also