SpatialElement.Area Property

SpatialElementArea Property

The area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Area { get; }
Public ReadOnly Property Area As Double
	Get
public:
property double Area {
	double get ();
}
member Area : float with get

Property Value

Double
See Also