ExportResolution Enumeration

ExportResolution Enumeration

An enumerated type listing possible options to control the tessellation quality.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum ExportResolution
Public Enumeration ExportResolution
public enum class ExportResolution
type ExportResolution
Members
Member nameValueDescription
Coarse3 Tessellated export with coarse resolution.
Custom0 Tessellated export with custom resolution (all tessellation parameters have default values).
Fine1 Tessellated export with fine resolution.
Medium2 Tessellated export with medium resolution.
See Also