Part.PartMaker Property

PartPartMaker Property

The PartMaker that created this Part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public PartMaker PartMaker { get; }
Public ReadOnly Property PartMaker As PartMaker
	Get
public:
property PartMaker^ PartMaker {
	PartMaker^ get ();
}
member PartMaker : PartMaker with get

Property Value

PartMaker
See Also