Room.Volume Property

RoomVolume Property

Get the Volume of the Room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Volume { get; }
Public ReadOnly Property Volume As Double
	Get
public:
property double Volume {
	double get ();
}
member Volume : float with get

Property Value

Double
Remarks
This property is used to get the Volume of the Room.
See Also