Sketch.OwnerId Property

SketchOwnerId Property

Returns id of the sketch owner element or invalidElementId if sketch does not build a geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId OwnerId { get; }
Public ReadOnly Property OwnerId As ElementId
	Get
public:
property ElementId^ OwnerId {
	ElementId^ get ();
}
member OwnerId : ElementId with get

Property Value

ElementId
See Also