ParameterTypeId.RbsGbxmlOpeningType Property

ParameterTypeIdRbsGbxmlOpeningType Property

"Opening Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RbsGbxmlOpeningType { get; }
Public Shared ReadOnly Property RbsGbxmlOpeningType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RbsGbxmlOpeningType {
	ForgeTypeId^ get ();
}
static member RbsGbxmlOpeningType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also