ParameterTypeId.BoundaryRestraintRotY Property

ParameterTypeIdBoundaryRestraintRotY Property

"Y Spring Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId BoundaryRestraintRotY { get; }
Public Shared ReadOnly Property BoundaryRestraintRotY As ForgeTypeId
	Get
public:
static property ForgeTypeId^ BoundaryRestraintRotY {
	ForgeTypeId^ get ();
}
static member BoundaryRestraintRotY : ForgeTypeId with get

Property Value

ForgeTypeId
See Also