Revit 2025.3 API
IExport |
This method is called when a tessellated polymesh of a 3d face is being output.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
void OnPolymesh( PolymeshTopology node )
Sub OnPolymesh ( node As PolymeshTopology )
void OnPolymesh( PolymeshTopology^ node )
abstract OnPolymesh : node : PolymeshTopology -> unit
Parameters
- node PolymeshTopology
- A node representing topology of the polymesh
See Also