CylindricalSurface.XDir Property

CylindricalSurfaceXDir Property

X axis of the local coordinate system associated with this cylinder.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ XDir { get; }
Public ReadOnly Property XDir As XYZ
	Get
public:
property XYZ^ XDir {
	XYZ^ get ();
}
member XDir : XYZ with get

Property Value

XYZ
See Also