FaceSecondDerivatives Class

FaceSecondDerivatives Class

Contains second partial derivatives of a face at a specified point.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBFaceSecondDerivatives

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class FaceSecondDerivatives : IDisposable
Public Class FaceSecondDerivatives
	Implements IDisposable
public ref class FaceSecondDerivatives : IDisposable
type FaceSecondDerivatives = 
    class
        interface IDisposable
    end

The FaceSecondDerivatives type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public propertyMixedDerivative The mixed derivative.
Public propertyUUDerivative The second derivative with respect to U.
Public propertyVVDerivative The second derivative with respect to V.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the FaceSecondDerivatives
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also