Parameter.IsReadOnly Property

ParameterIsReadOnly Property

Get the readonly property of the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public override bool IsReadOnly { get; }
Public Overrides ReadOnly Property IsReadOnly As Boolean
	Get
public:
virtual property bool IsReadOnly {
	bool get () override;
}
abstract IsReadOnly : bool with get
override IsReadOnly : bool with get

Property Value

Boolean
Remarks
This function can be used to check if the parameter is read-only.
See Also