Revit 2025.3 API
OBJExport |
Checks whether the value is allowed (is in the allowed range) for NormalTolerance tessellation parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool IsValidForNormalTolerance( double value )
Public Shared Function IsValidForNormalTolerance ( value As Double ) As Boolean
public: static bool IsValidForNormalTolerance( double value )
static member IsValidForNormalTolerance : value : float -> bool
Parameters
- value Double
- The value to be checked.
Return Value
BooleanTrue if the value is valid for NormalTolerance, false otherwise.
See Also