NumberingSchema.SchemaType Property

NumberingSchemaSchemaType Property

Identifies the kind of elements/objects this numbering schema is used for.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public NumberingSchemaType SchemaType { get; }
Public ReadOnly Property SchemaType As NumberingSchemaType
	Get
public:
property NumberingSchemaType^ SchemaType {
	NumberingSchemaType^ get ();
}
member SchemaType : NumberingSchemaType with get

Property Value

NumberingSchemaType
See Also