ParameterTypeId.BendingDetailTypeSegmentLengthDimensionTypeId Property

ParameterTypeIdBendingDetailTypeSegmentLengthDimensionTypeId Property

"Linear Dimension Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId BendingDetailTypeSegmentLengthDimensionTypeId { get; }
Public Shared ReadOnly Property BendingDetailTypeSegmentLengthDimensionTypeId As ForgeTypeId
	Get
public:
static property ForgeTypeId^ BendingDetailTypeSegmentLengthDimensionTypeId {
	ForgeTypeId^ get ();
}
static member BendingDetailTypeSegmentLengthDimensionTypeId : ForgeTypeId with get

Property Value

ForgeTypeId
See Also