ParameterTypeId.Viewer3dRenderSettings Property

ParameterTypeIdViewer3dRenderSettings Property

"Rendering Settings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId Viewer3dRenderSettings { get; }
Public Shared ReadOnly Property Viewer3dRenderSettings As ForgeTypeId
	Get
public:
static property ForgeTypeId^ Viewer3dRenderSettings {
	ForgeTypeId^ get ();
}
static member Viewer3dRenderSettings : ForgeTypeId with get

Property Value

ForgeTypeId
See Also