SimpleWorksetConfiguration Enumeration

SimpleWorksetConfiguration Enumeration

Indicates the set of user-created worksets to open in memory

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum SimpleWorksetConfiguration
Public Enumeration SimpleWorksetConfiguration
public enum class SimpleWorksetConfiguration
type SimpleWorksetConfiguration
Members
Member nameValueDescription
AllEditable1 All user-created worksets checked out to the current user.
AllWorksets0 All user-created worksets.
AskUserToSpecify3 Explicitly ask the user the specify which user-created worksets to open.
LastViewed2 The set of user-created worksets last opened for this model.
See Also