BuiltInFailures.RebarShapeFailures.WrongDepthDimensionLabel Property

BuiltInFailuresRebarShapeFailuresWrongDepthDimensionLabel Property

Multi-planar depth dimension label is already used for one of the planar shape parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId WrongDepthDimensionLabel { get; }
Public Shared ReadOnly Property WrongDepthDimensionLabel As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ WrongDepthDimensionLabel {
	FailureDefinitionId^ get ();
}
static member WrongDepthDimensionLabel : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also