PaperSizeSet.Insert Method

PaperSizeSetInsert Method

Insert the specified item into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual bool Insert(
	PaperSize item
)
Public Overridable Function Insert ( 
	item As PaperSize
) As Boolean
public:
virtual bool Insert(
	PaperSize^ item
)
abstract Insert : 
        item : PaperSize -> bool 
override Insert : 
        item : PaperSize -> bool 

Parameters

item  PaperSize
The item to be inserted into the set.

Return Value

Boolean
Returns whether the item was inserted into the set.
See Also