ParameterTypeId.PointElementSegmentLength Property

ParameterTypeIdPointElementSegmentLength Property

"Segment Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PointElementSegmentLength { get; }
Public Shared ReadOnly Property PointElementSegmentLength As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PointElementSegmentLength {
	ForgeTypeId^ get ();
}
static member PointElementSegmentLength : ForgeTypeId with get

Property Value

ForgeTypeId
See Also