ParameterTypeId.FabricationPartWeight Property

ParameterTypeIdFabricationPartWeight Property

"Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FabricationPartWeight { get; }
Public Shared ReadOnly Property FabricationPartWeight As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FabricationPartWeight {
	ForgeTypeId^ get ();
}
static member FabricationPartWeight : ForgeTypeId with get

Property Value

ForgeTypeId
See Also