ParameterTypeId.StructuralBeamStartAttachmentRefcolumnEnd Property

ParameterTypeIdStructuralBeamStartAttachmentRefcolumnEnd Property

"Start of Attachment to Reference Column"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralBeamStartAttachmentRefcolumnEnd { get; }
Public Shared ReadOnly Property StructuralBeamStartAttachmentRefcolumnEnd As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralBeamStartAttachmentRefcolumnEnd {
	ForgeTypeId^ get ();
}
static member StructuralBeamStartAttachmentRefcolumnEnd : ForgeTypeId with get

Property Value

ForgeTypeId
See Also