Railing.GetPath Method

RailingGetPath Method

Gets the railing path.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<Curve> GetPath()
Public Function GetPath As IList(Of Curve)
public:
IList<Curve^>^ GetPath()
member GetPath : unit -> IList<Curve> 

Return Value

IListCurve
The curve array of the railing path.
Exceptions
ExceptionCondition
InapplicableDataException The railing has incorrect internal data.
See Also