ParameterTypeId.SpotSlopeSlopeDirection Property

ParameterTypeIdSpotSlopeSlopeDirection Property

"Slope Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SpotSlopeSlopeDirection { get; }
Public Shared ReadOnly Property SpotSlopeSlopeDirection As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SpotSlopeSlopeDirection {
	ForgeTypeId^ get ();
}
static member SpotSlopeSlopeDirection : ForgeTypeId with get

Property Value

ForgeTypeId
See Also