ParameterTypeId.PathReinEndHookOrient2Wall Property

ParameterTypeIdPathReinEndHookOrient2Wall Property

"Alternating Bar - End Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PathReinEndHookOrient2Wall { get; }
Public Shared ReadOnly Property PathReinEndHookOrient2Wall As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PathReinEndHookOrient2Wall {
	ForgeTypeId^ get ();
}
static member PathReinEndHookOrient2Wall : ForgeTypeId with get

Property Value

ForgeTypeId
See Also