StairsPath.TextOrientation Property

StairsPathTextOrientation Property

The orientation of stair up and down text.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public StairsTextOrientation TextOrientation { get; set; }
Public Property TextOrientation As StairsTextOrientation
	Get
	Set
public:
property StairsTextOrientation TextOrientation {
	StairsTextOrientation get ();
	void set (StairsTextOrientation value);
}
member TextOrientation : StairsTextOrientation with get, set

Property Value

StairsTextOrientation
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also