Dimension.DimensionShape Property

DimensionDimensionShape Property

The shape of this dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public DimensionShape DimensionShape { get; }
Public ReadOnly Property DimensionShape As DimensionShape
	Get
public:
property DimensionShape DimensionShape {
	DimensionShape get ();
}
member DimensionShape : DimensionShape with get

Property Value

DimensionShape
See Also