Revit 2025.3 API
CurveCreate |
Creates a new curve with the opposite orientation of the existing curve.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Curve CreateReversed()
Public Function CreateReversed As Curve
public: Curve^ CreateReversed()
member CreateReversed : unit -> Curve
Return Value
CurveThe new curve.
See Also