ParameterTypeId.StructuralFoundationWidth Property

ParameterTypeIdStructuralFoundationWidth Property

"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralFoundationWidth { get; }
Public Shared ReadOnly Property StructuralFoundationWidth As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralFoundationWidth {
	ForgeTypeId^ get ();
}
static member StructuralFoundationWidth : ForgeTypeId with get

Property Value

ForgeTypeId
See Also