XYZ.GetLength Method

XYZGetLength Method

Gets the length of this vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double GetLength()
Public Function GetLength As Double
public:
double GetLength()
member GetLength : unit -> float 

Return Value

Double
Remarks
In 3-D Euclidean space, the length of the vector is the square root of the sum of the three coordinates squared.
See Also