ParameterTypeId.CouplerCoupledEngagement Property

ParameterTypeIdCouplerCoupledEngagement Property

"Bar Engagement 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId CouplerCoupledEngagement { get; }
Public Shared ReadOnly Property CouplerCoupledEngagement As ForgeTypeId
	Get
public:
static property ForgeTypeId^ CouplerCoupledEngagement {
	ForgeTypeId^ get ();
}
static member CouplerCoupledEngagement : ForgeTypeId with get

Property Value

ForgeTypeId
See Also