ParameterTypeId.ExchangeEntityId Property

ParameterTypeIdExchangeEntityId Property

"Exchange Entity ID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ExchangeEntityId { get; }
Public Shared ReadOnly Property ExchangeEntityId As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ExchangeEntityId {
	ForgeTypeId^ get ();
}
static member ExchangeEntityId : ForgeTypeId with get

Property Value

ForgeTypeId
See Also