ShellLayerType Enumeration

ShellLayerType Enumeration

Used to distinguish exterior and interior shell layers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum ShellLayerType
Public Enumeration ShellLayerType
public enum class ShellLayerType
type ShellLayerType
Members
Member nameValueDescription
Exterior1 Exterior shell layer.
Interior0 Interior shell layer.
Remarks
Used as an argument to methods of CompoundStructure that deal with shell layers.
See Also