SpatialElementTag.IsTaggingLink Property

SpatialElementTagIsTaggingLink Property

Identifies if the tag has reference to a spatial element in a linked document or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsTaggingLink { get; }
Public ReadOnly Property IsTaggingLink As Boolean
	Get
public:
property bool IsTaggingLink {
	bool get ();
}
member IsTaggingLink : bool with get

Property Value

Boolean
See Also