Revit 2025.3 API
RoomLimit |
Get or Set the Limit Offset of the Room.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double LimitOffset { get; set; }
Public Property LimitOffset As Double Get Set
public: property double LimitOffset { double get (); void set (double value); }
member LimitOffset : float with get, set
Property Value
Double
This property is used to get or set the Limit Offset of the Room.
See Also