Revit 2025.3 API
ViewAre |
Determines if Visibility/Graphics Overriddes can be applied to the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool AreGraphicsOverridesAllowed()
Public Function AreGraphicsOverridesAllowed As Boolean
public: bool AreGraphicsOverridesAllowed()
member AreGraphicsOverridesAllowed : unit -> bool
Return Value
BooleanTrue if Overriddes can be applied to the view, false otherwise.
See Also