RebarFreeFormAccessor.WorkshopInstructions Property

RebarFreeFormAccessorWorkshopInstructions Property

Identifies the workshop instructions of the current Rebar element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public RebarWorkInstructions WorkshopInstructions { get; set; }
Public Property WorkshopInstructions As RebarWorkInstructions
	Get
	Set
public:
property RebarWorkInstructions WorkshopInstructions {
	RebarWorkInstructions get ();
	void set (RebarWorkInstructions value);
}
member WorkshopInstructions : RebarWorkInstructions with get, set

Property Value

RebarWorkInstructions
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also