View.ViewType Property

ViewViewType Property

The type of the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ViewType ViewType { get; }
Public ReadOnly Property ViewType As ViewType
	Get
public:
property ViewType ViewType {
	ViewType get ();
}
member ViewType : ViewType with get

Property Value

ViewType
See Also