HomeCamera.EyePosition Property

HomeCameraEyePosition Property

The eye position point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ EyePosition { get; }
Public ReadOnly Property EyePosition As XYZ
	Get
public:
property XYZ^ EyePosition {
	XYZ^ get ();
}
member EyePosition : XYZ with get

Property Value

XYZ
See Also