Revit 2025.3 API
Workset |
Determines whether these two WorksetIds are the same.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool operator ==( WorksetId first, WorksetId second )
Public Shared Operator = ( first As WorksetId, second As WorksetId ) As Boolean
public: static bool operator ==( WorksetId^ first, WorksetId^ second )
static let inline (=) first : WorksetId * second : WorksetId : bool
Parameters
Return Value
BooleanTrue if the WorksetIds are the same; otherwise, false.
See Also