TriangleInShellComponent.VertexIndex1 Property

TriangleInShellComponentVertexIndex1 Property

Index of the triangle's second vertex in the TriangulatedShellComponent's array of vertices.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int VertexIndex1 { get; }
Public ReadOnly Property VertexIndex1 As Integer
	Get
public:
property int VertexIndex1 {
	int get ();
}
member VertexIndex1 : int with get

Property Value

Int32
See Also