View.CanModifyDetailLevel Method

ViewCanModifyDetailLevel Method

Check if Detail Level can be modified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanModifyDetailLevel()
Public Function CanModifyDetailLevel As Boolean
public:
bool CanModifyDetailLevel()
member CanModifyDetailLevel : unit -> bool 

Return Value

Boolean
True if Detail Level can be modified.
See Also