Sweep.MaxSegmentAngle Property

SweepMaxSegmentAngle Property

The maximum segment angle of the sweep in radians.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double MaxSegmentAngle { get; set; }
Public Property MaxSegmentAngle As Double
	Get
	Set
public:
property double MaxSegmentAngle {
	double get ();
	void set (double value);
}
member MaxSegmentAngle : float with get, set

Property Value

Double
Remarks
This property is used to retrieve/set the maximum segment angle of the sweep. It is settable only when the trajectory segmentation is enabled.
See Also