NumberSystemJustifyOption Enumeration

NumberSystemJustifyOption Enumeration

The available options for justification of the numbers in a number system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum NumberSystemJustifyOption
Public Enumeration NumberSystemJustifyOption
public enum class NumberSystemJustifyOption
type NumberSystemJustifyOption
Members
Member nameValueDescription
Back2 The number will locate in back of the annotated object along the annotating direction.
Center1 The number will locate in the center of the annotated object along the annotating direction.
Front0 The number will locate in front of the annotated object along the annotating direction.
See Also