BuiltInFailures.ForeignFileFailures Class

BuiltInFailuresForeignFileFailures Class

Failures about files saved by applications that were not developed or licensed by Autodesk.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresForeignFileFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static class ForeignFileFailures
Public NotInheritable Class ForeignFileFailures
public ref class ForeignFileFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type ForeignFileFailures = class end

The BuiltInFailuresForeignFileFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberForeignFile This file [FamilyName] was saved by an application that was not developed or licensed by Autodesk.
Public propertyStatic memberForeignLink This file [RvtLinkName] was saved by an application that was not developed or licensed by Autodesk.
Top
See Also