Revit 2025.3 API
Detail |
Bring the iterator back to the start of the array.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual void Reset()
Public Overridable Sub Reset
public: virtual void Reset()
abstract Reset : unit -> unit override Reset : unit -> unit
Implements
IEnumeratorReset
The Reset method will return the iterator back to the start of the array in line with the definition of IEnumerator. Note that you must call MoveNext before the first item can be accessed via the Current property.
See Also