ParameterTypeId.StructuralAttachmentEndType Property

ParameterTypeIdStructuralAttachmentEndType Property

"End Attachment Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralAttachmentEndType { get; }
Public Shared ReadOnly Property StructuralAttachmentEndType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralAttachmentEndType {
	ForgeTypeId^ get ();
}
static member StructuralAttachmentEndType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also