RebarFreeFormAccessor.GetUpdatingSharedParameters Method

RebarFreeFormAccessorGetUpdatingSharedParameters Method

Get the shared parameters listed as dependencies in the calculation of the rebar curves

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<ElementId> GetUpdatingSharedParameters()
Public Function GetUpdatingSharedParameters As IList(Of ElementId)
public:
IList<ElementId^>^ GetUpdatingSharedParameters()
member GetUpdatingSharedParameters : unit -> IList<ElementId> 

Return Value

IListElementId
Returns the elementIds of the shared parameters
See Also